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1. 1. DESKRIPSI 

Nama Modul : Mengoperasikan Software Pengolah Kata 

Kode Kompetensi : SWR.OPR.401.(1).A 

Ruang lingkup isi : • Mengoperasikan Software Pengolah Kata 

  o Mempersiapkan Software Pengolah Kata 

  o Mengenali menu, membuat, membuka dan 

menyimpan dokumen 

  o Melakukan editing sederhana, isian berulang 

  o Mencetak dokumen 

Kaitan Modul : Modul ini merupakan modul kelima  yang harus 

dikuasai oleh peserta didik setelah modul 

SWR.OPR.100.(1).A  Menginstalasi software 

dan sebelum modul SWR.OPR.403.(1).A 

Mengoperasikan software spreadsheet. 

Hasil yang 

diharapkan 

: Setelah mempelajari modul ini, peserta didik 

diharapkan untuk dapat : 

a. Menjelaskan dan mempersiapkan 

software untuk dapat digunakan 

mengolah kata; 

b. Menjelaskan dan mengoperasikan 

fungsi menu-menu pengolah kata; 

c. Menjelaskan dan mengoperasikan 

fungsi menu-menu editing pengolah 

kata; 

Menjelaskan dan mengoperasikan perintah 

cetak pada software pengolah kata tanpa 

kesalahan. 

  Bab I . Pendahuluan 
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Manfaat di Industri : Setelah mempelajari modul ini, peserta didik 

diharapkan untuk dapat : 

a. memahami cara mengoperasikan 

software pengolah kata; 

b. membuat dan menyimpan dokumen ; 

c. mengedit dan mencetak dokumen yang 

ada di industri. 

 

1.2 . PRASYARAT 

Untuk mempelajari modul ini, maka unit kompetensi dan pengetahuan 

yang harus dikuasai sebelumnya adalah : 

• SWR.OPR.100.(1).A Menginstalasi software pengolah kata. 

 

1.3.  PETUNJUK PENGGUNAAN MODUL 

Untuk peserta didik. 

1. Pemelajaran yang dilaksanakan menggunakan sistem Self Based 

Learning atau sistem pemelajaran mandiri. Diharapkan seluruh peserta 

didik dapat belajar secara aktif dengan mengumpulkan berbagai 

sumber selain modul ini, misalnya melalui majalah, media elektronik 

maupun melalui internet. 

2. Dalam modul ini dituntut tersedianya bahan ajar yang lengkap yang 

meliputi : 

a. unit komputer yang siap digunakan; 

b. sistem operasi yang legal dan siap digunakan; 

c. buku manual sistem operasi; 

d. SOP dalam menghidupkan dan mematikan komputer. 
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3. Setelah menyelesaikan modul ini, peserta didik dapat melanjutkan ke 

modul selanjutnya, yaitu SWR.OPR.403.(1).A Mengoperasikan 

software spreadsheet. 

4. Guru atau instruktur berperan sebagai fasilitator dan pengarah dalam 

semua materi di modul ini, sehingga diharapkan dapat terjadi 

komunikasi timbal balik yang efektif dalam mempercepat proses 

penguasaan kompetensi peserta didik. 

Selanjutnya, peran guru dalam proses pemelajaran adalah : 

1. Membantu peserta didik dalam merencanakan proses belajar, 

utamanya dalam materi-materi yang relatif baru bagi peserta didik. 

2. Membimbing peserta didik melalui tugas-tugas pelatihan yang 

dijelaskan dalam tahap belajar. 

3. Membantu peserta didik dalam memahami konsep dan praktek dalam 

modul ini dan menjawab pertanyaan peserta didik mengenai proses 

belajar dan pencapaian jenjang pengetahuan peserta didik. 

4. Membantu peserta didik untuk menentukan dan mengakses sumber 

tambahan lain yang diperlukan untuk belajar. 

5. Mengorganisasikan kegiatan belajar kelompok jika diperlukan. 

6. Merencanakan seorang ahli/pendamping guru dari dunia usaha untuk 

membantu jika diperlukan. 

7. Melaksanakan penilaian. 

8. Menjelaskan kepada peserta didik mengenai bagian yang perlu untuk 

dibenahi dan merundingkan rencana pemelajaran selanjutnya. 

9. Mencatat pencapaian kemajuan peserta didik. 
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1.4. TUJUAN AKHIR 

Setelah mempelajari modul ini, peserta didik diharapkan untuk dapat : 

1. Menjelaskan dan mempersiapkan PC untuk dapat digunakan 

mengolah kata. 

2. Menjelaskan dan mengoperasikan fungsi menu-menu pengolah kata. 

3. Menjelaskan dan mengoperasikan fungsi menu-menu editing 

pengolah kata. 

4. Menjelaskan dan mengoperasikan perintah cetak pada software 

pengolah kata tanpa kesalahan. 

 

1.5. CEK KEMAMPUAN 

Apabila anda dapat menjawab seluruh soal dibawah ini, anda disilakan 

untuk langsung mengambil Unit Kompetensi SWR.OPR.403.(1).A 

Mengoperasikan software spreadsheet 

 

Soal Teori 

1. Sebelum anda menginstal Software pengolah kata, apa yang harus anda 

sediakan ?   

A. software pengolah kata  

B. software pengolah angka 

C. software sistem operasi 

D. software grafis 

2. Yang termasuk software pengolah kata berikut ini adalah: 

A. MS Word 

B. Power Point 

C. MS Excell 

D. MS Dos 

3. Bagaimana langkah awal menginstall pengolah kata: 

A. memasukkan CD MS Office ke CD ROM, kemudian klik tombol perintah Del 

B. memasukkan CD MS Office ke CD ROM, kemudian klik tombol perintah Setup 

C. memasukkan CD MS Office ke CD ROM, kemudian klik tombol perintah Next 
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D. memasukkan CD MS Office ke CD ROM, kemudian klik tombol perintah finish 

4. Bagaimana langkah mengedit dokumen yang masih ada kesalahan ketik? 

A. blok data yang hendak diedit, klik tombol delete 

B. arahkan kursor pada kata yang salah, hapus huruf yang salah dan diganti 

dengan yang benar 

C. blok kalimat yang salah, lalu dihapus  

D. blok kata yang salah, lalu dihapus 

5. Pada proses pencetakan dokumen, langkah apa yang harus dilakukan: 

A. klik file, page setup, tekan Ctrl V 

B. klik file, page setup, tekan Ctrl P 

C. klik file, page setup, tekan Ctrl X 

D. klik file, page setup, tekan Ctrl Ag 

6. Untuk mencetak data pada halaman yang sedang aktif/tampil di layer monitor, 

maka pada kolom page range diset : 

A. all 

B. current page 

C. page 

D. aligment 

 

Soal Praktek 

Soal praktek modul ini didasarkan kepada Satuan Acara Pemelajaran (SAP) Kompetensi 

SWR.OPR.401.(1).A. Seluruh kegiatan praktek pada SAP tersebut harus diikuti dengan 

hasil uji kompetensi lulus. 
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2. KEGIATAN PEMELAJARAN 

 

2.1. Kompetensi  

Mengoperasikan software pengolah kata 

 

2.2. Kriteria Kinerja 

• Software pengolah kata telah terinstalasi dan dapat berjalan 

normal. 

• User manual software pengolah kata sudah disediakan dan 

dipahami. 

• Perangkat komputer sudah dinyalakan, dengan sistem operasi dan 

persyaratan sesuai dengan Installation Manual dan SOP yang 

berlaku. 

• Software pengolah kata dijalankan. 

• Menu-menu yang disediakan beserta shortcut-nya  dikenali 

berdasarkan user manual.  

• Fitur-fitur pengelolaan file/dokumen dapat digunakan, seperti: 

buat/create/new, simpan/save, buka/open, simpan dengan nama 

lain/save as. 

• Penyimpanan file/dokumen sudah dapat menggunakan versi dan 

option atribut lain yang tersedia, seperti: subject, person, status, 

dan lain-lain. 

• Penyimpanan file/dokumen menggunakan berbagai format yang 

dikenal, seperti: rtf, html, text. 

  Bab II . Pemelajaran 



 

 13

• Fitur-fitur editing sederhana digunakan, seperti: mengetik huruf/ 

kata/kalimat, memformat huruf/font, text alignment, numbering, 

bullet, page break, penggunaan kolom. 

• Fitur-fitur isian berulang pada dokumen dapat digunakan, seperti: 

header, footer, page numbering. 

• Dokumen dapat dicetak dengan parameter standar, seperti: 

seluruhnya, halaman tertentu saja, halaman yang sedang diedit, 

urutan halaman pencetakan. 

• Fitur-fitur pencetakan dapat digunakan, seperti: page setup, printer 

setup, print preview. 

 

2.3. Tujuan Pemelajaran  

Setelah mempelajari modul ini, peserta didik diharapkan untuk dapat : 

a. Menjelaskan dan mempersiapkan software untuk dapat digunakan 

mengolah kata. 

b. Menjelaskan dan mengoperasikan fungsi menu-menu pengolah 

kata. 

c. Menjelaskan dan mengoperasikan fungsi menu-menu editing 

pengolah kata. 

d. Menjelaskan dan mengoperasikan perintah cetak pada software 

pengolah kata tanpa kesalahan. 

 

 

 

 

 

 

 

 

 

 14

 

 

 

3. Mengoperasikan Software Pengolah Kata 

 

 

3.1  Definisi Software Pengolah Kata 

Software Word Processor (selanjutnya disebut pengolah kata) adalah 

suatu program pengolah dokumen berisi teks dan gambar yang memiliki 

banyak keistimewaan dan sangat profesional dibanding dengan program teks 

yang sudah ada.  

Dalam sistem operasi berbasis teks seperti DOS kita bisa 

memanfaatkan perintah copy con untuk membuat file teks, walaupun 

sifatnya sangat-sangat terbatas. Sedangkan dalam sistem operasi GUI 

seperti Windows sebenarnya sudah ada notepad maupun Wordpad yang 

kemampuannya dalam mengolah kata sudah cukup baik. Namun karena 

tuntutan terhadap kebutuhan untuk bekerja dengan teks dan obyek-obyek 

lain yang semakin kompleks akhirnya harus dipergunakan software yang 

benar-benar bisa memenuhinya.       

Tujuan Umum:  
Siswa mampu:  

a. Menjelaskan dan mempersiapkan software untuk 
dapat digunakan mengolah kata; 

b. Menjelaskan dan mengoperasikan fungsi menu-
menu pengolah kata; 

c. Menjelaskan dan mengoperasikan fungsi menu-

menu editing pengolah kata; 

d. Menjelaskan dan mengoperasikan perintah cetak 
pada software pengolah kata tanpa kesalahan. 

 

 

   �  Prasyarat 

• Komputer IBM atau 
kompatibel 

• Software Sistem 
Operasi (Windows 
98) telah terinstal 
pada komputer. 

• Software Pengolah 
Kata (MS Word) 
telah terinstal pada 
komputer. 

  Bab III . Uraian Materi 
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Saat ini sudah terdapat banyak sekali software pengolah kata yang 

bisa mengerjakan bermacam tugas yang sangat kompleks. Contoh-

contohnya adalah Wordstar, ChiWriter, WordPerfect, MS Work, Microsoft 

Word, KWriter dan AmiPro.  

Ciri khas software pengolah kata secara umum adalah mengolah 

mulai dari karakter, kata, kalimat, yang akhirnya membentuk suatu paragraf, 

sekumpulan paragraf membentuk satu halaman, dan kumpulan halaman 

membentuk sebuah naskah yang dalam hal ini disebut sebagai file atau 

dokumen. 

Kemampuan utama software pengolah kata meliputi penulisan, 

pembentukan (formatting) penambahan, penghapusan, penyimpanan dan 

pencetakan. 

 
 

3.2. Mempersiapkan Software Pengolah Kata  

Karena software pengolah kata yang paling banyak digunakan saat 

ini adalah MS Word, maka sebagai contoh aplikasi kita akan menjelaskan 

langkah-langkah pengoperasian software tersebut. Dengan asumsi bahwa 

sebagian besar aplikasi yang sama juga memiliki fasilitas serta fitur-fitur yang 

sebagian besar sama dengan MS Word. 

Dalam lingkungan MS Windows kita bisa mengakses sebuah aplikasi 

yang sudah diinstal terlebih dahulu melalui lebih dari satu cara, antara lain: 

1. Start > Programs baru masuk ke folder MS Office. Atau 

mungkin langsung dari Start > Programs > Microsoft Word. 

 

 

 

 

 

 

 

 

 16

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.1. Akses MS Word dari Start > Programs 

 

2. Dari shortcut yang sebelumnya kita buat terlebih dahulu. 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.2. Akses MS Word shortcut pada desktop 

 

shortcut 
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3. Dari Start > Run lalu kita pilih Browse. Tinggal kita cari letak dari 

file yang akan kita buka. Misalnya di Program Files\Microsoft 

Office\Winword.exe. Setelah terpilih klik Ok.  

 

 

 

 

 

 

 

 

Gambar 3.3. Akses MS Word dari Start > Run > Browse 

 

4. Cara lain adalah melalui Windows Explorer, lalu kita cari 

lokasinya seperti pada langkah no. 3. 

 

 

 

 

 

 

 

 

Gambar 3.4. Akses MS Word dari Windows Explorer 

 

5. Sedangkan yang terakhir adalah melalui fasilitas pencarian 

yang dimiliki oleh Windows. Start > Search > All files and 

folders. Pada form isian kita bisa menuliskan nama file yang 

ingin kita cari, misalnya winword. Setelah ditemukan tinggak klik 

maka file tersebut akan dieksekusi. 
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Gambar 3.5. Akses MS Word dari Start > Search > All Files and Folders 

 
Setelah tereksekusi maka aplikasi MS Word akan dijalankan dan 

menampilkan lingkungan kerja sebagai berikut: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 3.6. Lingkungan kerja MS Word 2000 
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Sedangkan tampilan pada lingkungan kerja Open Office.org Writer 

adalah sebagai berikut:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.7. Lingkungan kerja OpenOffice.org Writer di platform Linux 
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3.3. Mengenali Lingkungan Kerja 

3.3.1. Menu dan Toolbar 

Menu menampilkan sekumpulan perintah. Beberapa di antaranya 

selain berupa teks juga memiliki gambar (image) yang menjadi simbolnya 

sehingga mudah mengasosiasikan keduanya.  

Sebagian besar menu terletak pada menu bar, sedangkan toolbar 

adalah sebuah baris memanjang yang bisa terdiri dari button (tombol), menu, 

atau kombinasi keduanya. Biasanya dapat diaktifkan atau dinonaktifkan 

melalui View > Toolbars  

 

                                                                                          

 

 

 

                                                                                                      

 

 

 

 

 

 

 

 

 

 

Gambar 3.8. Keterangan menu dan toolbar 
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3.4 Keyboard Shortcut  

Kunci shortcut berfungsi untuk mengakses perintah dengan 

menggunakan keyboard, yang sebagian besar mengacu pada layout 

keyboard U. S. Untuk sebagian pengguna yang sudah banyak mengetahui 

kombinasi kunci-kunci ini biasanya lebih senang bekerja tanpa menggunakan 

mouse. Karena akan banyak menghemat waktu dan mempercepat 

pekerjaan. 

 Di bawah ini terdapat daftar kombinasi kunci pada keyboard yang 

sering digunakan untuk mengeksekusi perintah dalam aplikasi MS Word. 

Kombinasi Shortcut yang 
sering digunakan 

Fungsi 

CTRL+N  Membuat sebuah dokumen baru  

CTRL+O  Membuka dokumen 

CTRL+W  Menutup dokumen 

ALT+CTRL+S  Memecah jendela dokumen  

ALT+SHIFT+C  Mengembalikan dokumen setelah dipecah  

CTRL+S  Menyimpan dokumen  

CTRL+B  Membuat cetak tebal  

CTRL+I  Membuat huruf miring 

CTRL+U  Membuat huruf bergaris bawah 

CTRL+SHIFT+<  Mengurangi ukuran huruf  

CTRL+SHIFT+>  Memperbesar huruf  

CTRL+C  Menyalin teks atau obyek terpilih  

CTRL+X  Memotong teks atau obyek terpilih 

CTRL+V  Menempelkan teks atau obyek  

CTRL+Z  Membatalkan aksi sebelumnya  

CTRL+Y  Menjalankan lagi aksi terakhir 

CTRL+F Mencari teks dan item-item khusus 

ALT+CTRL+Y Mengulangi pencarian (setelah menutup jendela Find and Replace)  

CTRL+H  Mengganti teks, format spesifik, dan item khusus  

CTRL+G  Menuju ke page, bookmark, footnote, tabel, comment, graphic, atau lokasi lain 

ALT+CTRL+HOME  Melakukan penelusuran melalui sebuah dokumen  

ALT+CTRL+P  Mengubah ke print layout view  

ALT+CTRL+O  Mengubah outline view 

ALT+CTRL+N  Mengubah normal view  

BACKSPACE  Menghapus ke kiri  satu karakter  

CTRL+BACKSPACE  Menghapus ke kiri satu kata  

DELETE  Menghapus ke kanan satu karakter  

CTRL+DELETE  Menghapus ke kanan satu kata 

CTRL+SHIFT+F Mengubah font  

CTRL+SHIFT+P  Mengubah ukuran font 

CTRL+]  Menambah ukuran font per 1 point  
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CTRL+[  Mengurangi ukuran font per 1 point 

CTRL+D  Mengubah format karakter (perintah Font, menu Format) 

SHIFT+F3  Mengubah besar kecilnya huruf  

CTRL+SHIFT+A  Memformat huruf menjadi besar semua (capital) 

CTRL+SHIFT+W  Menggarisbawahi kata tanpa spasi  

CTRL+SHIFT+D  Memberi garis bawah ganda pada teks  

CTRL+SHIFT+H  Membuat teks yang tersembunyi  

CTRL+SHIFT+K  Memformat huruf menjadi huruf besar tetapi berukuran kecil  

CTRL+EQUAL SIGN  Membuat format subscript  

CTRL+SHIFT+PLUS SIGN  Membuat format superscript  

CTRL+SPACEBAR  Menghilangkan format karakter manual  

CTRL+SHIFT+Q  Mengubah font menjadi simbol  

 

Tabel 3.1. Daftar kunci shortcut yang sering digunakan dalam MS Word 

 

Untuk mencari informasi mengenai kombinasi lainnya tekan saja 

tombol F1 atau Help lalu masukkan kata kunci keyboard shortcut, maka akan 

ditampilkan seluruh perintah yang ada dalam MS Word. 

 

3.5. Operasi Dasar 

3.5.1. Membuka Dokumen 

Dalam  awal pengoperasian software apa saja kita dituntut untuk bisa 

membuka dan menutup dokumen, lalu membuat dokumen baru serta 

menyimpannya ke dalam berbagai format. 

Sebagai langkah pertama kita coba untuk mempraktekkan cara 

membuka file terlebih dahulu. Ada beberapa cara yang bisa dilakukan: 

1. Klik File > Open 

 

 

 

 

Gambar 3.9. File > Open 

 

2. Dengan keyboard shortcut Ctrl + O 

3. Dan klik pada  icon  
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Ketiga cara di atas akan mengaktifkan jendela Open, kemudian kita 

tinggal mencari file mana yang akan kita buka. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.10. Jendela Open 

 

3.5.2. Menutup Dokumen 

Setelah berhasil membuka sebuah file maka kita harus bisa 

menutupnya secara benar. Cara yang bisa ditempuh adalah sebagai berikut: 

 

1. Klik File > Close 

 

 

 

 

Gambar 3.11. File > Close 

2. Dan klik pada  icon      yang terletak di sebelah kanan atas lembar 

kerja. 

 

3.5.3. Membuat Dokumen Baru 

Untuk membuat dokumen yang baru juga memiliki lebih dari satu 

cara: 
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1. Klik File > New 

 

 

Gambar 3.12. File > New 

2. Dengan keyboard shortcut Ctrl + N 

3. Dan klik pada  icon  

 

3.5.4. Menyimpan Dokumen  

Setelah bekerja dengan dokumen yang baru kita perlu melakukan 

penyimpanan terhadap dokumen tersebut untuk mengantisipasi bila nanti kita 

perlu bekerja dengan dokumen itu kembali. Cara-cara yang bisa dilakukan 

adalah: 

2. Klik File > Save 

 

 

 

 

Gambar 3.13. File > Save 

3. Dengan keyboard shortcut Ctrl + S 

4. Dan klik pada  icon 
 

Dalam menu File juga terdapat perintah Save As yang dimaksudkan 

untuk menyimpan file yang sudah ada sebelumnya dengan nama yang lain. 

Hal ini ditujukan bila kita ingin melakukan perubahan terhadap sebuah file 

namun file aslinya masih tetap kita pertahankan. 

Ketika kita ingin menyimpan sebuah dokumen baru maka yang akan 

muncul setelah mengeksekusi perintah simpan adalah sebuah jendela Save 

As. Kita harus memasukkan sebuah nama untuk mengidentifikasi file tersebut 

setelah sebelumnya kita tentukan lokasi penyimpanannya. 

Sedangkan untuk type file terdapat berbagai macam pilihan, untuk 

type asli file kita akan disimpan dengan ekstensi doc. Pilihan type yang lain 
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tergantung dari kebutuhan kita terhadap file tersebut. Bisa berupa txt bila 

tanpa menggunakan tambahan obyek lainnya seperti gambar. Atau bila kita 

ingin membuat sebuah halaman web maka bisa dipilih type web page (html). 

 

 

 

 

 

 

 

 

 

 

Gambar 3.14. Jendela Save atau Save As 

 

3.5.5. Melakukan Editing Dan Formatting Sederhana 

Untuk membuat sebuah naskah yang bagus kita bisa memanfaatkan 

berbagai macam fasilitas yang disediakan oleh MS Word, terutama fasilitas 

formatting yang sudah diletakkan dalam sebuah toolbar tersendiri. 

 

 

Gambar 3.15. Toolbar Formatting  

Pada toolbar tersebut sudah tersedia fasilitas-fasilitas untuk 

mengubah jenis huruf, ukuran huruf, format huruf, perataan, spasi baris, 

penandaan dan penomoran, jarak masuk paragraf, batas tepi, highlight, serta 

warna font. 

Sedangkan untuk fasilitas lainnya bisa diakses melalui menu Format.    
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Gambar 3.17. Jendela Columns  Gambar 3.18. Jendela 
Drop Cap 

 
 

 

 

 

 

 

 

 

Gambar 3.16. Menu Format                   Gambar 3.19. Jendela Tab 
     beserta perintah-perintahnya 

                                                                        
 

Dari masing-masing bisa dijelaskan bahwa untuk membuat kolom 

koran atau naskah yang berkolom (bukan tabel) kita bisa memanfaatkan 

Format > Columns. Jumlah kolom bisa diatur sesuai dengan kebutuhan. 

Sedangkan Drop Cap dimaksudkan untuk menonjolkan sebuah 

karakter terpilih dalam sebuah paragraf, biasanya ini digunakan pada huruf 

depan sebuah paragraf. 

Format > Tab bisa dimanfaatkan untuk memberi tanda tertentu yang 

aktif bila kita menekan tombol Tab. Biasanya dimanfaatkan untuk membuat 

titik-titik pada daftar isi. 

 

3.5.6. Mengatur Layout Dokumen 

Agar penampilan dokumen kita lebih bagus perlu kita lakukan juga 

pengaturan pada batas (margin), ukuran kertas juga orientasi yang kita 
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butuhkan. Untuk mengaksesnya klik pada File > Page Setup hingga muncul 

jendela dialog seperti di bawah ini. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.20. Jendela Tab 

Pada tab Margin terdapat form-form pengaturan batas kanan, kiri, 

atas dan bawah. Sedangkan Orientation digunakan untuk memilih tampilan 

memanjang atau melebar. Tab Paper digunakan untuk memilih ukuran 

kertas, yang akan tersedia secara lengkap apabila periferal printer sudah 

terinstal. 
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3.6. Mengatur Format Berulang (AutoCorrect) 

      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.21. Menu Tools AutoCorrect dan jendela AutoCorrect 

Bila dalam pengetikan sebuah naskah kita sering menjumpai istilah 

atau kata yang sama, untuk menghemat waktu pengetikan MS Word sudah 

menyediakan fasilitas yang disebut AutoCorrect. Maksudnya adalah dengan 

mengetikkan satu huruf saja, misalnya rt maka secara otomatis Word akan 

mengeksekusinya sebagai rukun tetangga. Tergantung pada penggunaan 

karakter yang kita inginkan untuk mengacu pada istilah-istilah yang ada. 

Langkah: 

1. Klik tools 

2. AutoCorrect 

3. Tulis beberapa huruf depan kata yang dimaksud direplace 

4. Tulis kata/kalimat yang dimaksud pada kolom with 

5. Klik Add 

6. Dalam penulisan sebenarnya, jika hendak menulis kalimat yang 

berulang tersebut, cukup hanya dengan menulis huruf depannya 

dan tekan spasi. 
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3.7 Pembuatan Header, Footer, Page Numbering 

Header adalah tulisan atau gambar yang terletak pada bagian atas 

halaman yang akan terus muncul sebanyak jumlah halaman  yang kita buat. 

Contoh yang sering kita temui adalah kop surat. Sedangkan footer adalah 

header yang terletak di bagian bawah halaman. 

Langkah membuat header  

1. Klik View 

2. Header and Footer 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.22. Cara mengaktifkan fasilitas Header dan Footer 

 

3. Isikan  header pada dialog. 

4. Untuk footer kita tinggal menggeser ke bagian bawah halaman. 

 

3.8. Menggunakan Tabulasi  

Tabulasi pada keyboard adalah suatu loncatan tempat kursor 

berpindah yang digunakan untuk membuat awal paragraf menjorok atau 

masuk ke dalam, dalam word procesor telah tersedia ukuran atau jarak 

tabulasi secara otomatis. Untuk membuat tabulasi atau mengubah tabulasi 

dapat dilakukan degan mudah; 

1. Tempatkan mouse pointer diatas ruler yang akan dibuat batas 

tabulasi yaitu pada ruler1. 
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2. Klik mouse. 

3. Untuk menggeser/memindahkan letak tabulasi, klik mouse pada 

tanda tabulasi, kemudian tekan tombol mouse dan jangan dilepas 

sambil mengesernya ketempat yang Anda inginkan, lepas tombol 

mousenya maka sekarang tanda tabulasi akan bergeser. 

Untuk menghilangkan tabulasi ada 2 cara:  

Menggunakan mouse 

1. Tempatkan mouse pointer pada tabulasi yang telah dibuat. 

2. Tekan tombol mouse sambil menggesernya ke bawah sampai 

tanda tabulasi hilang. 

3. Setelah hilang lepaskan tombol mouse secara cepat. 

Menggunakan menu 

1. Tempatkan mouse pointer pada tanda tabulasi. 

2. Tampilkan menu format dan pilih tabs atau klik dua kali mouse pointer 

maka akan tampil kota dialog. 

 

 

 

 

 

 

 

 

 

 

         Gambar 3.23. Jendela dialog Tabs 
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3.9 Membuat Teks berkolom 

Pengetikan paragraf dalam bentu kolom-kolom yang sangat umum 

diterapkan pada pembuatan koran sehingga pada umumnya pengetikan 

model seperti ini disebut kolom koran.  

 

 

 

 

 

 

 

 

 

 

 

 

Gambar3.24. Jendela dialog Columns 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.25. Tampilan hasil format dengan 3 kolom 
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3.10. Membuat Tabel 

Dalam suatu dokumen diperlukan suatu data yang dibuat dalam 

bentuk tabel atau kolom untuk mempermudah dan memperjelas dokumen 

untuk praktek tabel. 

Proses pembuatan tabel 

1. Ketik judul tabel dengan fond size 16, bold dan rata tengah. 

2. Klik tabel pada menu bar. 

3. Klik insert. 

4. Tabel 

5. Pada kotak number of  coloums isikan jumlah kolom 3. 

6. Pada kotak number of rows isikan 4. 

7. Klik ok. 

 

DAFTAR NAMA BARANG 

BULAN SEPTEMBER 2004 

 

NO NAMA BARANG JUMLAH BARANG 

1. MONITOR 2 UNIT 

2. CPU 2 UNIT 

3. PRINTER 1 UNIT 

 

 

3.11. Membuat Mail Merge 

Mail merge atau dokumen gabungan adalah salah satu fasilitas dari 

pengolah kata yang dapat membuat banyak surat yang isinya sama tapi 

hanya di beberapa bagian tertentu. Mail merge terdiri dari dua file dokumen 

utama, satu dokumen dan yang satu data. 
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Gambar 3.26. Cara mengakses fasilitas Mail Merge 

Pada menu bar ditekan menu tools lalu letters and mailings setelah itu mail 

merge wizard. 

 

 

 

 

 

 

 

 

 

 

 

 

                                Gambar 3.27. Menggunakan Mail Merge Wizard 

 

Setelah itu menekan use the current document lalu next baru 

mengklik create maka akan muncul seperti gambar. 
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3.12 Mencetak Dokumen 

Langkah –langkah: 

1. Klik file 

2. Print 

3. Pilih page range: All, Current Page, Page dan perintah yang lain 

4. Tekan OK 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.28. Cara mengaktifkan fasilitas Print dan jendela dialog Print 
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3.13. Test Formatif 

 

1. Langkah menyimpan document adalah sebagai berikut 

A. tekan icon  

B. tekan icon  

C. tekan icon  

D. tekan icon  

2. Langkah mencetak document dengan tombol komunikasi adalah sebgai 

berikut 

A. tekan File, Ctrl+P 

B. tekan File, Ctrl + V 

C. tekan File, Altl+P 

D. tekan Ctrl+P 

3. Langkah membuat footer adalah sebagai  

A. klik View, klik header and footer, klik icon swith beetwen header and 

footer 

B. klik Fiew, klik header and footer, klik icon swith beetwen header and 

footer 

C. klik Edit, klik header and footer, klik icon swith beetwen header and 

footer 

D. klik Insert, klik header and footer, klik icon swith beetwen header and 

footer 

4. Cetak kata pada JoToWaIm merupakan  

A. format Bold dan Underline 

B. format Bold dan Italic 

C. format Italic dan Underline 

D. format Underline 
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5. Jika ada kata-kata yang sering muncul dalam sebuah data, yang dapat 

membantu mempercepat pengetikan kata-kata tersebut adalah dengan 

fasilitas:  

A. Edit Copy 

B. Format Font 

C. Autocorrect 

D. Edit Paste 
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3.14  Kunci Jawaban Test Formatif 

1. Tekan ICON  

2. Tekan Ctrl+P 

3. Klik View, klik header and footer, klik icon swith beetwen 

header and footer 

4. Format Bold dan Underline 

5. Autocorrect 
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